OpenGrok
Home
Sort by:
relevance
|
last modified time
|
path
Full Search
in project(s):
src
xsrc
Definition
Symbol
File Path
History
|
|
Help
Searched
refs:dns_rrtype_key
(Results
1 - 14
of
14
) sorted by relevancy
/src/external/apache2/mDNSResponder/dist/ServiceRegistration/test/tests/
srpl-host-0i-2s.c
54
((regrec_1->rrtype == dns_rrtype_aaaa && regrec_2->rrtype ==
dns_rrtype_key
) ||
55
(regrec_2->rrtype == dns_rrtype_aaaa && regrec_1->rrtype ==
dns_rrtype_key
)),
93
((regrec_1->rrtype == dns_rrtype_aaaa && regrec_2->rrtype ==
dns_rrtype_key
) ||
94
(regrec_2->rrtype == dns_rrtype_aaaa && regrec_1->rrtype ==
dns_rrtype_key
)),
single-srpl-update.c
50
((regrec_1->rrtype == dns_rrtype_aaaa && regrec_2->rrtype ==
dns_rrtype_key
) ||
51
(regrec_2->rrtype == dns_rrtype_aaaa && regrec_1->rrtype ==
dns_rrtype_key
)),
srpl-lease-time.c
54
((regrec_1->rrtype == dns_rrtype_aaaa && regrec_2->rrtype ==
dns_rrtype_key
) ||
55
(regrec_2->rrtype == dns_rrtype_aaaa && regrec_1->rrtype ==
dns_rrtype_key
)),
121
((regrec_1->rrtype == dns_rrtype_aaaa && regrec_2->rrtype ==
dns_rrtype_key
) ||
122
(regrec_2->rrtype == dns_rrtype_aaaa && regrec_1->rrtype ==
dns_rrtype_key
)),
srpl-update-after-remove.c
55
((regrec_1->rrtype == dns_rrtype_aaaa && regrec_2->rrtype ==
dns_rrtype_key
) ||
56
(regrec_2->rrtype == dns_rrtype_aaaa && regrec_1->rrtype ==
dns_rrtype_key
)),
105
((regrec_1->rrtype == dns_rrtype_aaaa && regrec_2->rrtype ==
dns_rrtype_key
) ||
106
(regrec_2->rrtype == dns_rrtype_aaaa && regrec_1->rrtype ==
dns_rrtype_key
)),
srpl-host-2i.c
99
((regrec_1->rrtype == dns_rrtype_aaaa && regrec_2->rrtype ==
dns_rrtype_key
) ||
100
(regrec_2->rrtype == dns_rrtype_aaaa && regrec_1->rrtype ==
dns_rrtype_key
)),
srpl-host-2ir.c
52
((regrec_1->rrtype == dns_rrtype_aaaa && regrec_2->rrtype ==
dns_rrtype_key
) ||
53
(regrec_2->rrtype == dns_rrtype_aaaa && regrec_1->rrtype ==
dns_rrtype_key
)),
srpl-cycle-through-peers.c
57
((regrec_1->rrtype == dns_rrtype_aaaa && regrec_2->rrtype ==
dns_rrtype_key
) ||
58
(regrec_2->rrtype == dns_rrtype_aaaa && regrec_1->rrtype ==
dns_rrtype_key
)),
165
((regrec_1->rrtype == dns_rrtype_aaaa && regrec_2->rrtype ==
dns_rrtype_key
) ||
166
(regrec_2->rrtype == dns_rrtype_aaaa && regrec_1->rrtype ==
dns_rrtype_key
)),
/src/external/apache2/mDNSResponder/dist/ServiceRegistration/
wireutils.c
515
if ((key1->type ==
dns_rrtype_key
&& key2->type ==
dns_rrtype_key
) &&
627
case
dns_rrtype_key
:
706
case
dns_rrtype_key
:
fromwire.c
298
case
dns_rrtype_key
:
420
case
dns_rrtype_key
:
636
case
dns_rrtype_key
:
dns-msg.h
292
#define
dns_rrtype_key
25 // [RFC4034,RFC3755,RFC2535,RFC2536,RFC2537,RFC2539,RFC3008,RFC3110]
macro
srp-dns-proxy.c
160
case
dns_rrtype_key
:
srp-parse.c
366
else if (rr->type ==
dns_rrtype_key
) {
srp-mdns-proxy.c
2441
} else if (record->rrtype ==
dns_rrtype_key
) {
2455
} else if (record->rrtype ==
dns_rrtype_key
) {
3285
update->key = adv_record_create(
dns_rrtype_key
, host->key_rdlen, host->key_rdata, host);
srp-client.c
1314
dns_u16_to_wire(&towire,
dns_rrtype_key
); CH;
Completed in 74 milliseconds
Indexes created Tue Sep 29 00:26:59 UTC 2026