HomeSort by: relevance | last modified time | path
    Searched refs:profiles (Results 1 - 18 of 18) sorted by relevancy

  /src/crypto/external/bsd/openssl/dist/ssl/
d1_srtp.c 64 STACK_OF(SRTP_PROTECTION_PROFILE) *profiles;
70 if ((profiles = sk_SRTP_PROTECTION_PROFILE_new_null()) == NULL) {
80 if (sk_SRTP_PROTECTION_PROFILE_find(profiles, p) >= 0) {
85 if (!sk_SRTP_PROTECTION_PROFILE_push(profiles, p)) {
100 *out = profiles;
104 sk_SRTP_PROTECTION_PROFILE_free(profiles);
108 int SSL_CTX_set_tlsext_use_srtp(SSL_CTX *ctx, const char *profiles)
110 return ssl_ctx_make_profiles(profiles, &ctx->srtp_profiles);
113 int SSL_set_tlsext_use_srtp(SSL *s, const char *profiles)
115 return ssl_ctx_make_profiles(profiles, &s->srtp_profiles)
    [all...]
  /src/crypto/external/bsd/openssl.old/dist/ssl/
d1_srtp.c 64 STACK_OF(SRTP_PROTECTION_PROFILE) *profiles;
70 if ((profiles = sk_SRTP_PROTECTION_PROFILE_new_null()) == NULL) {
81 if (sk_SRTP_PROTECTION_PROFILE_find(profiles, p) >= 0) {
87 if (!sk_SRTP_PROTECTION_PROFILE_push(profiles, p)) {
104 *out = profiles;
108 sk_SRTP_PROTECTION_PROFILE_free(profiles);
112 int SSL_CTX_set_tlsext_use_srtp(SSL_CTX *ctx, const char *profiles)
114 return ssl_ctx_make_profiles(profiles, &ctx->srtp_profiles);
117 int SSL_set_tlsext_use_srtp(SSL *s, const char *profiles)
119 return ssl_ctx_make_profiles(profiles, &s->srtp_profiles)
    [all...]
  /src/crypto/external/apache2/openssl/dist/ssl/
d1_srtp.c 97 STACK_OF(SRTP_PROTECTION_PROFILE) *profiles;
103 if ((profiles = sk_SRTP_PROTECTION_PROFILE_new_null()) == NULL) {
112 if (sk_SRTP_PROTECTION_PROFILE_find(profiles,
119 if (!sk_SRTP_PROTECTION_PROFILE_push(profiles,
135 *out = profiles;
139 sk_SRTP_PROTECTION_PROFILE_free(profiles);
143 int SSL_CTX_set_tlsext_use_srtp(SSL_CTX *ctx, const char *profiles)
148 return ssl_ctx_make_profiles(profiles, &ctx->srtp_profiles);
151 int SSL_set_tlsext_use_srtp(SSL *s, const char *profiles)
158 return ssl_ctx_make_profiles(profiles, &sc->srtp_profiles)
    [all...]
  /src/crypto/external/bsd/openssl/dist/include/openssl/
srtp.h 38 /* AEAD SRTP protection profiles from RFC 7714 */
44 __owur int SSL_CTX_set_tlsext_use_srtp(SSL_CTX *ctx, const char *profiles);
45 __owur int SSL_set_tlsext_use_srtp(SSL *ssl, const char *profiles);
  /src/crypto/external/bsd/openssl.old/dist/include/openssl/
srtp.h 32 /* AEAD SRTP protection profiles from RFC 7714 */
38 __owur int SSL_CTX_set_tlsext_use_srtp(SSL_CTX *ctx, const char *profiles);
39 __owur int SSL_set_tlsext_use_srtp(SSL *ssl, const char *profiles);
  /src/sys/external/bsd/drm2/dist/drm/radeon/
radeon_r420.c 53 rdev->pm.profiles[PM_PROFILE_DEFAULT_IDX].dpms_off_ps_idx = rdev->pm.default_power_state_index;
54 rdev->pm.profiles[PM_PROFILE_DEFAULT_IDX].dpms_on_ps_idx = rdev->pm.default_power_state_index;
55 rdev->pm.profiles[PM_PROFILE_DEFAULT_IDX].dpms_off_cm_idx = 0;
56 rdev->pm.profiles[PM_PROFILE_DEFAULT_IDX].dpms_on_cm_idx = 0;
58 rdev->pm.profiles[PM_PROFILE_LOW_SH_IDX].dpms_off_ps_idx = 0;
59 rdev->pm.profiles[PM_PROFILE_LOW_SH_IDX].dpms_on_ps_idx = 0;
60 rdev->pm.profiles[PM_PROFILE_LOW_SH_IDX].dpms_off_cm_idx = 0;
61 rdev->pm.profiles[PM_PROFILE_LOW_SH_IDX].dpms_on_cm_idx = 0;
63 rdev->pm.profiles[PM_PROFILE_MID_SH_IDX].dpms_off_ps_idx = 0;
64 rdev->pm.profiles[PM_PROFILE_MID_SH_IDX].dpms_on_ps_idx = 1
    [all...]
radeon_r600.c 546 rdev->pm.profiles[PM_PROFILE_DEFAULT_IDX].dpms_off_ps_idx = rdev->pm.default_power_state_index;
547 rdev->pm.profiles[PM_PROFILE_DEFAULT_IDX].dpms_on_ps_idx = rdev->pm.default_power_state_index;
548 rdev->pm.profiles[PM_PROFILE_DEFAULT_IDX].dpms_off_cm_idx = 0;
549 rdev->pm.profiles[PM_PROFILE_DEFAULT_IDX].dpms_on_cm_idx = 0;
551 rdev->pm.profiles[PM_PROFILE_LOW_SH_IDX].dpms_off_ps_idx = 0;
552 rdev->pm.profiles[PM_PROFILE_LOW_SH_IDX].dpms_on_ps_idx = 0;
553 rdev->pm.profiles[PM_PROFILE_LOW_SH_IDX].dpms_off_cm_idx = 0;
554 rdev->pm.profiles[PM_PROFILE_LOW_SH_IDX].dpms_on_cm_idx = 0;
556 rdev->pm.profiles[PM_PROFILE_MID_SH_IDX].dpms_off_ps_idx = 0;
557 rdev->pm.profiles[PM_PROFILE_MID_SH_IDX].dpms_on_ps_idx = 0
    [all...]
radeon_evergreen.c 1504 * sumo_pm_init_profile - Initialize power profiles callback.
1517 rdev->pm.profiles[PM_PROFILE_DEFAULT_IDX].dpms_off_ps_idx = rdev->pm.default_power_state_index;
1518 rdev->pm.profiles[PM_PROFILE_DEFAULT_IDX].dpms_on_ps_idx = rdev->pm.default_power_state_index;
1519 rdev->pm.profiles[PM_PROFILE_DEFAULT_IDX].dpms_off_cm_idx = 0;
1520 rdev->pm.profiles[PM_PROFILE_DEFAULT_IDX].dpms_on_cm_idx = 0;
1528 rdev->pm.profiles[PM_PROFILE_LOW_SH_IDX].dpms_off_ps_idx = idx;
1529 rdev->pm.profiles[PM_PROFILE_LOW_SH_IDX].dpms_on_ps_idx = idx;
1530 rdev->pm.profiles[PM_PROFILE_LOW_SH_IDX].dpms_off_cm_idx = 0;
1531 rdev->pm.profiles[PM_PROFILE_LOW_SH_IDX].dpms_on_cm_idx = 0;
1533 rdev->pm.profiles[PM_PROFILE_LOW_MH_IDX].dpms_off_ps_idx = idx
    [all...]
radeon_r100.c 301 * r100_pm_init_profile - Initialize power profiles callback.
312 rdev->pm.profiles[PM_PROFILE_DEFAULT_IDX].dpms_off_ps_idx = rdev->pm.default_power_state_index;
313 rdev->pm.profiles[PM_PROFILE_DEFAULT_IDX].dpms_on_ps_idx = rdev->pm.default_power_state_index;
314 rdev->pm.profiles[PM_PROFILE_DEFAULT_IDX].dpms_off_cm_idx = 0;
315 rdev->pm.profiles[PM_PROFILE_DEFAULT_IDX].dpms_on_cm_idx = 0;
317 rdev->pm.profiles[PM_PROFILE_LOW_SH_IDX].dpms_off_ps_idx = 0;
318 rdev->pm.profiles[PM_PROFILE_LOW_SH_IDX].dpms_on_ps_idx = 0;
319 rdev->pm.profiles[PM_PROFILE_LOW_SH_IDX].dpms_off_cm_idx = 0;
320 rdev->pm.profiles[PM_PROFILE_LOW_SH_IDX].dpms_on_cm_idx = 0;
322 rdev->pm.profiles[PM_PROFILE_MID_SH_IDX].dpms_off_ps_idx = 0
    [all...]
radeon_pm.c 143 rdev->pm.profiles[rdev->pm.profile_index].dpms_off_ps_idx;
145 rdev->pm.profiles[rdev->pm.profile_index].dpms_off_cm_idx;
148 rdev->pm.profiles[rdev->pm.profile_index].dpms_on_ps_idx;
150 rdev->pm.profiles[rdev->pm.profile_index].dpms_on_cm_idx;
214 clock_info[rdev->pm.profiles[PM_PROFILE_HIGH_MH_IDX].dpms_on_cm_idx].mclk;
radeon.h 1684 struct radeon_pm_profile profiles[PM_PROFILE_MAX]; member in struct:radeon_pm
  /src/crypto/external/bsd/heimdal/dist/lib/wind/
stringprep.c 119 } profiles[] = { variable in typeref:struct:__anon956
140 for (i = 0; i < sizeof(profiles)/sizeof(profiles[0]); i++) {
141 if (strcasecmp(profiles[i].name, name) == 0) {
142 *flags = profiles[i].flags;
  /src/crypto/external/apache2/openssl/dist/include/openssl/
srtp.h 38 /* AEAD SRTP protection profiles from RFC 7714 */
42 /* DOUBLE AEAD SRTP protection profiles from RFC 8723 */
46 /* ARIA SRTP protection profiles from RFC 8269 */
56 __owur int SSL_CTX_set_tlsext_use_srtp(SSL_CTX *ctx, const char *profiles);
57 __owur int SSL_set_tlsext_use_srtp(SSL *ssl, const char *profiles);
  /src/external/apache2/llvm/dist/llvm/utils/
collect_and_build_with_pgo.py 33 # ${out_dir} will magically have the profiles go to the right place.
264 profiles = [os.path.join(profile_dir, '*.profraw')]
266 profiles = [
270 cmd = [llvm_profdata, 'merge', '-output=' + output_file] + profiles
291 profiles_dir = os.path.join(target_dir, 'profiles')
323 'instrumentation profiles for them, and (optionally) builds things'
324 'with these PGO profiles. By default, it\'s assumed that you\'re '
  /src/external/bsd/jemalloc/dist/bin/
jeprof.in 99 # These are used for dynamic profiles
102 # These are the web pages that servers need to support for dynamic profiles
120 my $PROFILES = "($HEAP_PAGE|$PROFILE_PAGE|$PMUPROFILE_PAGE|" .
129 # 64-bit profiles. To err on the safe size, default to 64-bit here:
150 jeprof [options] <program> <profiles>
151 <profiles> is a space separated list of profile names.
152 jeprof [options] <symbolized-profiles>
153 <symbolized-profiles> is a list of profile files where each file contains
184 --seconds=<n> Length of time for dynamic profiles [default=30 secs]
247 JEPROF_TMPDIR Profiles directory. Defaults to \$HOME/jepro
    [all...]
  /src/external/bsd/jemalloc.old/dist/bin/
jeprof 99 # These are used for dynamic profiles
102 # These are the web pages that servers need to support for dynamic profiles
120 my $PROFILES = "($HEAP_PAGE|$PROFILE_PAGE|$PMUPROFILE_PAGE|" .
129 # 64-bit profiles. To err on the safe size, default to 64-bit here:
150 jeprof [options] <program> <profiles>
151 <profiles> is a space separated list of profile names.
152 jeprof [options] <symbolized-profiles>
153 <symbolized-profiles> is a list of profile files where each file contains
184 --seconds=<n> Length of time for dynamic profiles [default=30 secs]
247 JEPROF_TMPDIR Profiles directory. Defaults to \$HOME/jepro
    [all...]
jeprof.in 99 # These are used for dynamic profiles
102 # These are the web pages that servers need to support for dynamic profiles
120 my $PROFILES = "($HEAP_PAGE|$PROFILE_PAGE|$PMUPROFILE_PAGE|" .
129 # 64-bit profiles. To err on the safe size, default to 64-bit here:
150 jeprof [options] <program> <profiles>
151 <profiles> is a space separated list of profile names.
152 jeprof [options] <symbolized-profiles>
153 <symbolized-profiles> is a list of profile files where each file contains
184 --seconds=<n> Length of time for dynamic profiles [default=30 secs]
247 JEPROF_TMPDIR Profiles directory. Defaults to \$HOME/jepro
    [all...]
  /src/sys/dev/pci/
if_iwmreg.h 5778 * @profiles: profiles to search for match
5780 * @num_profiles: num of profiles in the list
5787 struct iwm_scan_offload_profile profiles[IWM_SCAN_MAX_PROFILES]; member in struct:iwm_scan_offload_profile_cfg
6280 * @matched_profiles: bitmap of matched profiles, referencing the

Completed in 149 milliseconds